#kimchi Meeting

Meeting started by alinefm at 13:01:17 UTC (full logs).

Meeting summary

    1. Agenda (alinefm, 13:01:17)
    2. 1) Plans for next release (alinefm, 13:01:36)
    3. 2) Status (alinefm, 13:01:40)
    4. 3) Open Discussion (alinefm, 13:01:45)

  1. Plans for next release (alinefm, 13:04:15)
    1. http://lists.ovirt.org/pipermail/kimchi-devel/2016-September/016736.html (alinefm, 13:04:20)
    2. The focus will be on 2.3.1 release (stable-2.3.x branch) to be announced on Dec 16th (alinefm, 13:05:08)
    3. In addition to it, any new content available on master branch will be part of 2.4-Beta release at the same date (alinefm, 13:05:32)
    4. ACTION: alinefm creates next release plan wiki with all the important dates (alinefm, 13:06:18)
    5. I also want to thank you all for the great job on 2.3 releases! (alinefm, 13:06:59)

  2. Status (alinefm, 13:09:05)
    1. Please provide your status using the #info command: #info [<project] <nickname> <status> (alinefm, 13:09:06)
    2. [kimchi] alinefm sent patches to fix issues #521 and #1019 (alinefm, 13:10:23)
    3. [kimchi] lcorreia working on PCI device detach issue (lcorreia, 13:10:47)
    4. [kimchi] lcorreia fixed issue 974 (lcorreia, 13:10:48)
    5. [wok/kimchi/ginger*] lcorreia maintaining Open Power HostOS branches (lcorreia, 13:10:48)
    6. [kimchi][wok] alinefm worked on 2.3 releases; updated github.io pages and announced the release (alinefm, 13:11:16)
    7. [ginger] danielhb fixed an issue with Ginger RPM and tuned (danielhb, 13:11:18)
    8. [kimchi] danielhb will take a look into some live migration issues (danielhb, 13:11:34)
    9. [ginger] sent RFC about listing kernel modules (ramonn, 13:12:22)
    10. [*] pvital reviewed patches (pvital, 13:14:56)
    11. [*] pvital has been working on Kimchi Issue #733 to support the usage of relative paths/URLs (pvital, 13:15:44)

  3. Open Discussion (alinefm, 13:17:21)


Meeting ended at 13:21:10 UTC (full logs).

Action items

  1. alinefm creates next release plan wiki with all the important dates


Action items, by person

  1. alinefm
    1. alinefm creates next release plan wiki with all the important dates


People present (lines said)

  1. alinefm (25)
  2. lcorreia (5)
  3. pvital (4)
  4. danielhb (4)
  5. kimchi-bot (3)
  6. ramonn (2)


Generated by MeetBot 0.1.4.