#kimchi Meeting

Meeting started by alinefm at 13:00:24 UTC (full logs).

Meeting summary

    1. Agenda 1) Status 2) Open discussion (alinefm, 13:00:41)

  1. Status (alinefm, 13:03:13)
    1. Please provide your status using the #info command: #info <nickname> <status> (alinefm, 13:03:13)
    2. WalterNik, Working on assembling the SCSI LUN scan (WalterNik, 13:04:02)
    3. alinefm fixed all failing test cases for Wok and Kimchi on Ubuntu. There are just a few test failing on Fedora. I will investigate later (alinefm, 13:04:06)
    4. WalterNik, Working on assembling the SCSI LUN scan usecase (WalterNik, 13:04:25)
    5. alinefm sent some patches to make gingerbase more stable (alinefm, 13:04:26)
    6. jansch working on ui design (jansch, 13:04:42)
    7. alinefm sent patch to properly launch guest console (spice/vnc) (alinefm, 13:04:46)
    8. alinefm is now working on creating a logical pool from an existing VG as ziviani is out this month (alinefm, 13:05:19)
    9. danielhb reviewed patches in the ML and sent a version of Live migration backend. (danielhb, 13:05:48)
    10. danielhb will send a v2 of the live migration backend today/tomorrow (danielhb, 13:06:06)
    11. chandra working on #743 (chandra, 13:06:39)
    12. pooja sent patch for filesystem management in ginger, working on review comments received (pooja, 13:06:48)
    13. atreyee working on displaying host management storage componenents in UI (atreyee, 13:07:06)
    14. samhenri porting Edit Guest modal window to new-ui (samhenri, 13:07:32)
    15. andreteodoro Trying to setup the environment and working at the new ui Storage screen (andreteodoro, 13:07:47)
    16. ramonn working on a solution to deal with bridge deletion with libvirt api. If i can't work with api, i will write some code to threat it directly (ramonn, 13:07:57)
    17. lucio reworked issue 738 fixes (lcorreia, 13:08:08)
    18. lucio sent patch to fix issue with tasks in kimchi tests (lcorreia, 13:08:08)
    19. lucio worked on ovs support feature (bug 110627) - seems not a bug, doing verification tests (lcorreia, 13:08:08)
    20. ramonn just received a notification that sosreport bug with special character is fixed in rhel 7.1 (ramonn, 13:08:26)
    21. pvital has been working in WoK and Kimchi stabilization. (pvital, 13:10:52)
    22. pvital worked on issue #740. (pvital, 13:10:53)
    23. pvital worked in objectstore information update when upgrading from Kimchi 1.5.1 to Kimchi 2.0 . (pvital, 13:10:53)
    24. pvital submitted the patches: Fix package name of some dependencies; Issue #740: Solving UI dependencies checking; Copy missing files to build Kimchi RPM; Fix Kimchi RPM spec files; Upgrade to Kimchi 2.0 (patch-set with 4 parts). (pvital, 13:10:53)
    25. pvital reviewed some patches from Kimchi, Ginger and GingerBase. (pvital, 13:10:53)
    26. pvital is working in the 'Guest memory usage' task. (pvital, 13:10:55)
    27. jkatta, working activate/deactivate of interface (jkatta, 13:11:08)
    28. jkatta, working on activate/deactivate of interface (jkatta, 13:11:32)
    29. Archana gingers390x base patches pushed upstream (Archana, 13:13:01)
    30. Abhiram18, Working on editing ipv4(automatic/dns) configuration for an interface (Abhiram18, 13:13:19)
    31. samhenri sent some new-ui patches yesterday, some screens are still working in progress but Gingerbase is 99% done (samhenri, 13:13:36)

  2. Open Discussion (alinefm, 13:16:36)
    1. ACTION: atreyee will send a patch to fix software update on new ui (alinefm, 13:31:19)
    2. ACTION: atreyee will send a patch to fix Repositories in wok.list and gingerbase.host.js (alinefm, 13:32:08)
    3. ACTION: samhenri and andreteodoro will work to have host + network + storage tabs fully working with the new UI by the end of Oct 30 (alinefm, 13:38:08)
    4. ACTION: samhenri and andreteodoro will work to have guests + templates tabs fully working with the new UI by the end of Nov 06 (alinefm, 13:41:14)
    5. ACTION: samhenri and andreteodoro will work to have administration tab fully working with the new UI by the end of Nov 13 (alinefm, 13:52:33)


Meeting ended at 14:11:38 UTC (full logs).

Action items

  1. atreyee will send a patch to fix software update on new ui
  2. atreyee will send a patch to fix Repositories in wok.list and gingerbase.host.js
  3. samhenri and andreteodoro will work to have host + network + storage tabs fully working with the new UI by the end of Oct 30
  4. samhenri and andreteodoro will work to have guests + templates tabs fully working with the new UI by the end of Nov 06
  5. samhenri and andreteodoro will work to have administration tab fully working with the new UI by the end of Nov 13


Action items, by person

  1. andreteodoro
    1. samhenri and andreteodoro will work to have host + network + storage tabs fully working with the new UI by the end of Oct 30
    2. samhenri and andreteodoro will work to have guests + templates tabs fully working with the new UI by the end of Nov 06
    3. samhenri and andreteodoro will work to have administration tab fully working with the new UI by the end of Nov 13
  2. atreyee
    1. atreyee will send a patch to fix software update on new ui
    2. atreyee will send a patch to fix Repositories in wok.list and gingerbase.host.js
  3. samhenri
    1. samhenri and andreteodoro will work to have host + network + storage tabs fully working with the new UI by the end of Oct 30
    2. samhenri and andreteodoro will work to have guests + templates tabs fully working with the new UI by the end of Nov 06
    3. samhenri and andreteodoro will work to have administration tab fully working with the new UI by the end of Nov 13


People present (lines said)

  1. alinefm (94)
  2. samhenri (44)
  3. WalterNik (17)
  4. pvital (9)
  5. atreyee (3)
  6. lcorreia (3)
  7. kimchi-bot (3)
  8. jkatta (2)
  9. ramonn (2)
  10. Archana (2)
  11. danielhb (2)
  12. Abhiram18 (2)
  13. pooja (1)
  14. chandra (1)
  15. jansch (1)
  16. andreteodoro (1)
  17. rotru (1)


Generated by MeetBot 0.1.4.