#kimchi Meeting

Meeting started by alinefm at 13:02:17 UTC (full logs).

Meeting summary

    1. Agenda 1) Status 2) Open discussion (alinefm, 13:03:06)

  1. Status (alinefm, 13:04:00)
    1. Please provide your status using the #info command: #info <nickname> <status> (alinefm, 13:04:00)
    2. alinefm sent patches to enable storage volume upload on UI (alinefm, 13:04:27)
    3. alinefm updated the .po files for 1.5 release (alinefm, 13:04:35)
    4. alinefm is now testing Kimchi and working on bug fixes (alinefm, 13:04:45)
    5. vianac testing Kimchi on Fedora 22 and filling up the test matrix; reviewed patches on the mailing list; will translate the new strings for pt_BR; (vianac, 13:05:09)
    6. ACTION: alinefm needs to update the po files in the Transifex (alinefm, 13:05:39)
    7. rotru Sent patches to enable guest memory hotplug (rotru, 13:05:47)
    8. danielhb sent YUM API replacement patches (danielhb, 13:05:56)
    9. danielhb reviewed a handful of patches in Kimchi ML. (danielhb, 13:05:58)
    10. rotru Sent patches to enable UI of disk format selection in Template edit screen (rotru, 13:06:50)
    11. rotru Working in fixes for some tests (rotru, 13:08:00)

  2. Open Discussion (alinefm, 13:09:15)
    1. ramonn working on review for fix make install (ramonn, 13:12:17)
    2. ramonn investigating why debian is not being installed on pkvm (ramonn, 13:12:47)
    3. ACTION: ramonn will do the tests on RHEL for 1.5 release (alinefm, 13:16:20)


Meeting ended at 13:19:14 UTC (full logs).

Action items

  1. alinefm needs to update the po files in the Transifex
  2. ramonn will do the tests on RHEL for 1.5 release


Action items, by person

  1. alinefm
    1. alinefm needs to update the po files in the Transifex
  2. ramonn
    1. ramonn will do the tests on RHEL for 1.5 release


People present (lines said)

  1. alinefm (41)
  2. danielhb (13)
  3. ramonn (4)
  4. rotru (4)
  5. vianac (3)
  6. kimchi-bot (3)


Generated by MeetBot 0.1.4.