#kimchi Meeting

Meeting started by alinefm at 13:02:12 UTC (full logs).

Meeting summary

    1. Agenda 1) Status 2) Open discussion (alinefm, 13:02:23)
    2. YuXin Test on iPad(afari+chrome) (YuXin, 13:02:52)

  1. Status (alinefm, 13:03:05)
    1. Please provide your status using the #info command: #info <nickname> <status> (alinefm, 13:03:05)
    2. wenwang tested kimchi on IE (wenwang, 13:03:15)
    3. alinefm tagged 1.4.0-rc1 and updated ChangeLog, Version and po files (alinefm, 13:03:25)
    4. vianac tested Kimchi 1.4.0-rc1 on Fedora 20 and opened bugs (vianac, 13:03:32)
    5. wenwang reported related bugs (wenwang, 13:03:32)
    6. alinefm sent patch to update RHEL7 information on README (alinefm, 13:03:38)
    7. royce tested on Ubuntu 14.10, found some bugs related to build, testcases (royce, 13:03:49)
    8. royce sent patch for pep8, testcase, now working on fixing ldap authentication bugs (royce, 13:04:28)
    9. Simon test kimchi 1.4 on opensuse13.2 (Guest393, 13:06:49)
    10. ACTION: each test focal point will complete the test matrix by the end of the day tomorrow (12/04) (alinefm, 13:10:32)
    11. ACTION: alinefm add columns to mobile and browser on test matrix (alinefm, 13:10:47)
    12. 1.4 hard code freeze starts in one week (12/10) (alinefm, 13:11:06)

  2. Open Discussion (alinefm, 13:13:59)
    1. https://blog.httpwatch.com/2013/12/12/five-tips-for-using-self-signed-ssl-certificates-with-ios/ (alinefm, 13:33:14)


Meeting ended at 13:43:13 UTC (full logs).

Action items

  1. each test focal point will complete the test matrix by the end of the day tomorrow (12/04)
  2. alinefm add columns to mobile and browser on test matrix


Action items, by person

  1. alinefm
    1. alinefm add columns to mobile and browser on test matrix


People present (lines said)

  1. alinefm (57)
  2. YuXin (32)
  3. wenwang (8)
  4. royce (6)
  5. kimchi-bot (3)
  6. vianac (2)
  7. Guest393 (1)


Generated by MeetBot 0.1.4.