#kimchi Meeting

Meeting started by alinefm at 13:03:07 UTC (full logs).

Meeting summary

    1. Agenda 1) Status 2) Open discussion (alinefm, 13:03:16)

  1. Status (alinefm, 13:05:19)
    1. Please provide your status using the #info command: #info <nickname> <status> (alinefm, 13:05:20)
    2. YuXin UI: CPU Topology Patch v1/v2/v3 (YuXin, 13:05:29)
    3. alinefm focused on patches reviews and testing (alinefm, 13:06:01)
    4. royce rebased backend and UI according to comments, backend merged, UI now available for v4, ready to merge (royce, 13:06:09)
    5. wenwang discussed solutions of non-persistent vm problems (wenwang, 13:06:48)
    6. sent patch fixing an issue with raw disk images (danielhb, 13:08:38)
    7. vianac sent bugfixes for the snapshot feature; reviewed patches on the mailing list (vianac, 13:09:19)
    8. ACTION: alinefm create 1.4 test matrix (alinefm, 13:11:56)
    9. Simon send out migration v5 patch (Guest908, 13:13:31)
    10. royce is responsible for testing 1.4.0-rc1 on Ubuntu 14.04 (alinefm, 13:14:58)
    11. royce is responsible for testing 1.4.0-rc1 on Ubuntu 14.10 (alinefm, 13:16:42)
    12. vianac is responsible for testing 1.4.0-rc1 on Fedora 20 (alinefm, 13:16:53)
    13. wenwang is responsible for testing 1.4.0-rc1 on IE (alinefm, 13:17:09)
    14. alinefm is responsible for testing 1.4.0-rc1 on RHEL7 (alinefm, 13:19:31)
    15. Guest908 (simon) is responsible for testing 1.4.0-rc1 on openSUSE 13.2 (alinefm, 13:20:29)
    16. YuXin is responsible for testing 1.4.0-rc1 on mobile browsers (alinefm, 13:20:41)

  2. Open Discussion (alinefm, 13:23:27)
    1. https://github.com/kimchi-project/kimchi/issues/372 (alanoe, 13:26:20)


Meeting ended at 13:42:30 UTC (full logs).

Action items

  1. alinefm create 1.4 test matrix


Action items, by person

  1. alinefm
    1. alinefm create 1.4 test matrix


People present (lines said)

  1. alinefm (69)
  2. wenwang (17)
  3. alanoe (12)
  4. royce (8)
  5. vianac (5)
  6. lagarcia (4)
  7. kimchi-bot (3)
  8. Guest908 (2)
  9. YuXin (2)
  10. danielhb (1)


Generated by MeetBot 0.1.4.