#kimchi Meeting

Meeting started by alinefm at 13:02:39 UTC (full logs).

Meeting summary

    1. Agenda 1) Status 2) Kimchi 1.4 plan 3) Open discussion (alinefm, 13:03:34)

  1. Status (alinefm, 13:05:27)
    1. Please provide your status using the #info command: #info <nickname> <status> (alinefm, 13:05:29)
    2. vianac fixed the missing implementation of issue #447, fixed issues #443 and #462, generated some binary packages for the 1.3 release, sent a patch to use PEP8 against all Python files, sent a patch to display the file README with proper Markdown style on Github, reviewed some patches on the mailing list. (vianac, 13:05:53)
    3. alinefm sent patches to fix bugs #417, #432, #437, #445, #447, #454 (alinefm, 13:07:14)
    4. alinefm updated distros.d file to point to a valid ISO URL (alinefm, 13:07:32)

  2. Kimchi 1.4 plan (alinefm, 13:13:22)
    1. http://lists.ovirt.org/pipermail/kimchi-devel/2014-September/008004.html (alinefm, 13:33:46)
    2. ACTION: alinefm update github wiki with 1.4 tasks and dates (alinefm, 13:57:44)


Meeting ended at 13:58:07 UTC (full logs).

Action items

  1. alinefm update github wiki with 1.4 tasks and dates


Action items, by person

  1. alinefm
    1. alinefm update github wiki with 1.4 tasks and dates


People present (lines said)

  1. alinefm (67)
  2. pvital (31)
  3. vianac (20)
  4. baude (7)
  5. kimchi-bot (3)


Generated by MeetBot 0.1.4.