#kimchi Meeting

Meeting started by alinefm at 13:02:24 UTC (full logs).

Meeting summary

    1. Agenda 1) Status 2) Open discussion (alinefm, 13:02:39)

  1. Status (alinefm, 13:04:31)
    1. Please provide your status using the #info command: #info <nickname> <status> (alinefm, 13:04:32)
    2. royce finished volume create dispatcher(merged) and implementation of storage volume upload(waiting for review) (royce, 13:06:08)
    3. alinefm sent patch to use the same XML structure while attaching a new iSCSI volume or creating a VM from an iSCSI volume (alinefm, 13:06:13)
    4. vianac sent another set of download storage volume patches (including the async change part); reviewed mailing list patches (vianac, 13:06:20)
    5. alinefm sent patch to centralize graphics information in one data structure (alinefm, 13:06:31)
    6. wenwang Researching about the Asynchronous event notify (wenwang, 13:06:34)
    7. alinefm sent patches to fix plugin tests (alinefm, 13:06:47)
    8. alinefm sent patches to discover kimchi peers using openSLP (alinefm, 13:07:15)
    9. alinefm sent patch to fix UI while listing storage volumes in Storage tab (alinefm, 13:07:32)
    10. royce is investigating big file direct upload (royce, 13:07:55)
    11. alinefm sent patches to support async task query classification (waiting review) (alinefm, 13:08:39)
    12. https://github.com/kimchi-project/kimchi/wiki/todo-1.3 (alinefm, 13:12:41)
    13. baude reworking the edit vm functions to recreated the xml format each time a change is made. also provides ability to clone vms (baude, 13:17:06)

  2. Open Discussion (alinefm, 13:43:48)
    1. https://github.com/kimchi-project/kimchi/wiki/planning-1.3 (alinefm, 13:46:35)
    2. royce responsible for test on Ubuntu (alinefm, 13:49:17)
    3. wenwang responsible for test on RHEL (alinefm, 13:49:27)
    4. vianac responsible for test on Fedora (alinefm, 13:49:36)
    5. alinefm responsible for test on openSUSE (alinefm, 13:49:47)
    6. ACTION: alinefm update the test matrix on github (alinefm, 13:50:08)


Meeting ended at 13:55:25 UTC (full logs).

Action items

  1. alinefm update the test matrix on github


Action items, by person

  1. alinefm
    1. alinefm update the test matrix on github


People present (lines said)

  1. alinefm (96)
  2. royce (31)
  3. YuXin (26)
  4. wenwang (10)
  5. vianac (3)
  6. kimchi-bot (3)
  7. baude (1)


Generated by MeetBot 0.1.4.