#kimchi Meeting

Meeting started by alinefm at 13:02:31 UTC (full logs).

Meeting summary

    1. Agenda 1) Status 2) Open discussion (alinefm, 13:02:49)

  1. Status (alinefm, 13:04:51)
    1. Please provide your status using the #info command: #info <nickname> <status> (alinefm, 13:04:51)
    2. <YuXin> 1) Sent UI mockup for iSCSI targets and Kimchi peers 2) Working on iSCSI targets (YuXin, 13:04:55)
    3. alinefm sent an overview about all sprint 2 tasks (alinefm, 13:05:08)
    4. alinefm sent a RFC patch for discover kimchi peers features (alinefm, 13:05:30)
    5. alinefm is now working in finish the patch set to send them to review (alinefm, 13:05:49)
    6. wenwang Sent mockup of Authorization: Allow admin user change permission settings when VM is running (wenwang, 13:05:50)
    7. royce sent patch about refactor vmstorage name generation to resolve remaining vmstorage bugs (royce, 13:06:04)
    8. wenwang Sent RFC for Asynchronous event notify (wenwang, 13:06:13)
    9. vianac sent RFC for download remote ISO feature and started working on that feature; reviewed patches on the mailing list (vianac, 13:06:36)
    10. wenwang sent patch that add indicator when creating a network (wenwang, 13:06:47)
    11. royce investigated cherrypy large file upload UI and backend, also sent RFC about this one, also prepared slides for Linux Con with Zhengsheng (royce, 13:07:15)
    12. wenwang Sent patch that fix bug of popup messages when log out (wenwang, 13:07:36)
    13. royce tested merged patches on Power to make sure power bugs about vmstorage are fixed (royce, 13:09:16)
    14. pvital submitted 5 patches to support power (ppc) as one more default arch (pvital, 13:10:22)

  2. Open Discussion (alinefm, 13:20:00)
    1. ACTION: everyone will send one patch set by the end of this week (which means if you have 2 tasks just need to send a patch set for one of them) (alinefm, 14:01:34)


Meeting ended at 14:02:02 UTC (full logs).

Action items

  1. everyone will send one patch set by the end of this week (which means if you have 2 tasks just need to send a patch set for one of them)


People present (lines said)

  1. alinefm (83)
  2. royce (36)
  3. YuXin (32)
  4. wenwang (8)
  5. vianac (3)
  6. kimchi-bot (3)
  7. pvital (1)


Generated by MeetBot 0.1.4.