#kimchi Meeting

Meeting started by alinefm at 13:02:21 UTC (full logs).

Meeting summary

    1. Agenda 1) Status 2) Open discussion (alinefm, 13:02:30)

  1. Status (alinefm, 13:04:04)
    1. Please provide your status using the #info command: #info <nickname> <status> (alinefm, 13:04:04)
    2. alinefm sent patches to list system users and groups (/host/users and /host/groups). It will be needed while setting users and groups to VM (alinefm, 13:05:26)
    3. adamkingit submitted patch and addressed comments for VMEdit UI (adamkingit, 13:06:33)
    4. pvital tested danielhb patches related to issue #329 in ppc - "working as designed". (pvital, 13:06:38)
    5. alinefm sent patches to return host stats history. /host/stats/history will return the last 60 values and /host/stats keeps returning the current single values (alinefm, 13:06:44)
    6. adamkingit submitted patch addressing an issue with user action menu width (adamkingit, 13:06:52)
    7. adamkingit submitted patches and addressed comments for "display version/build number" (adamkingit, 13:08:56)
    8. vianac I was in vacation for the last month, I don't have any updates :-) (vianac, 13:10:00)
    9. royce submitted patch about UI manage disk, fixed another bug related to iso scaning regression (royce, 13:10:36)
    10. danielhb finished the "kimchi must run as root" issue #329 (danielhb, 13:11:30)
    11. royce tried setmetadata and discussed with shaohe about metadata handling, is rebasing my disk manage backend on that (royce, 13:11:31)
    12. YuXin 'Edit Guest Network Interface' patch v2 sent, need to further discuss whether to expose interface model (YuXin, 13:11:33)
    13. adamkingit got a friend @IBM_SteveKim to produce artwork for our youtube channel https://www.youtube.com/channel/UC2qZVw3fsyPxIOO1iOXp1xA (adamkingit, 13:12:36)
    14. shaohef discuss with royce about metadata, and send a patch set. (shaohef, 13:13:08)
    15. https://youtube (YuXin, 13:14:13)
    16. ACTION: adamkingit to fup w/ ming abuot video (adamkingit, 13:19:34)
    17. https://github.com/kimchi-project/kimchi/issues?milestone=13&page=1&state=open (alinefm, 13:47:19)


Meeting ended at 14:02:02 UTC (full logs).

Action items

  1. adamkingit to fup w/ ming abuot video


Action items, by person

  1. adamkingit
    1. adamkingit to fup w/ ming abuot video


People present (lines said)

  1. alinefm (76)
  2. adamkingit (35)
  3. shaohef (28)
  4. royce (23)
  5. hlwanghl (12)
  6. YuXin (5)
  7. danielhb (4)
  8. kimchi-bot (3)
  9. vianac (2)
  10. pvital (1)


Generated by MeetBot 0.1.4.