#kimchi Meeting

Meeting started by alinefm at 13:02:47 UTC (full logs).

Meeting summary

    1. Agenda 1) Sprint 2 status 2) Sprint dates 3) Open discussion (alinefm, 13:03:31)

  1. Sprint 2 status (alinefm, 13:04:44)
    1. alinefm Sent out the model refactoring patches. I hope we can merge it soon to do not block new development (alinefm, 13:05:25)
    2. alinefm As I commented on patch set, it is the first step. Next one is do the same to mockmodel (alinefm, 13:05:50)
    3. pvital Submitted the host's software update support to mailing list last Monday. waiting revisions (pvital, 13:07:11)
    4. shaohef Patches to manage networks on VM sent to mail list and already merged. Need UI (alinefm, 13:08:11)
    5. rotru discussed scope and sent V2 of FC storagepool patch, now I am recoding what was asked in revision (rotru, 13:08:12)

  2. Sprint dates (alinefm, 13:10:34)
    1. ACTION: alinefm Send sprint 3 schedule to mail list today (alinefm, 13:28:49)
    2. ACTION: alinefm Send note to team about sprint milestones idea (alinefm, 13:29:11)
    3. https://github.com/kimchi-project/kimchi/wiki/Todo-1.2 (alinefm, 13:30:45)
    4. Probably merge today: "img search permission" and "Restructure backend model" (alinefm, 13:38:51)
    5. FC storage pool: waiting for V2 (alinefm, 13:38:58)
    6. Update system: V1 on mail list waiting for reviews (alinefm, 13:39:16)
    7. Basic authorization: RFC/discussion on mail list (no patches yet) (alinefm, 13:39:22)
    8. Building the help manual: nothing (alinefm, 13:39:26)
    9. NFS pool: Add kimchi group when installation: RFC/discussion on mail list (alinefm, 13:39:49)
    10. For frontend we don't have much update (alinefm, 13:41:21)


Meeting ended at 13:51:07 UTC (full logs).

Action items

  1. alinefm Send sprint 3 schedule to mail list today
  2. alinefm Send note to team about sprint milestones idea


Action items, by person

  1. alinefm
    1. alinefm Send sprint 3 schedule to mail list today
    2. alinefm Send note to team about sprint milestones idea


People present (lines said)

  1. alinefm (77)
  2. AdamKingIT (23)
  3. pvital (14)
  4. rotru (9)
  5. kimchi-bot (3)
  6. pradeep1 (2)


Generated by MeetBot 0.1.4.