#kimchi Meeting

Meeting started by alinefm at 14:03:18 UTC (full logs).

Meeting summary

    1. Agenda: 1) Scrum meeting time 2) Review note 3) Sprint 1 status 4) Open discussion (alinefm, 14:03:55)

  1. Maintainership transition (alinefm, 14:04:59)
  2. Scrum meeting time (alinefm, 14:20:39)
    1. ACTION: alinefm send out a email to the list informing the correct scrum meeting time (alinefm, 14:23:52)

  3. Review note (alinefm, 14:24:37)
  4. Sprint 1 status (alinefm, 14:27:55)
    1. https://github.com/kimchi-project/kimchi/wiki/Todo-1.1 (alinefm, 14:28:57)
    2. https://github.com/shaohef/kimchi.git (royce, 14:36:55)


Meeting ended at 15:09:22 UTC (full logs).

Action items

  1. alinefm send out a email to the list informing the correct scrum meeting time


Action items, by person

  1. alinefm
    1. alinefm send out a email to the list informing the correct scrum meeting time


People present (lines said)

  1. aglitke (105)
  2. alinefm (72)
  3. ming (30)
  4. shaohef_away (25)
  5. royce (21)
  6. AdamKingIT (16)
  7. pvital (15)
  8. apporc (8)
  9. fnovak (8)
  10. zhoumeina (4)
  11. scottgar (3)
  12. kimchi-bot (3)


Generated by MeetBot 0.1.4.