#kimchi Meeting

Meeting started by aglitke at 13:03:30 UTC (full logs).

Meeting summary

    1. Agenda: 1) Testing status 2) Open Floor (aglitke, 13:04:09)

  1. Testing status (aglitke, 13:06:18)
    1. https://github.com/kimchi-project/kimchi/wiki/Testing-1.0 (aglitke, 13:06:24)
    2. https://github.com/kimchi-project/kimchi/issues?labels=bug&state=open (aglitke, 13:06:37)
    3. https://github.com/kimchi-project/kimchi/issues/145 (aglitke, 13:08:30)
    4. https://github.com/kimchi-project/kimchi/issues/134 (aglitke, 13:09:32)
    5. https://github.com/kimchi-project/kimchi/issues/130 (aglitke, 13:12:15)
    6. https://github.com/kimchi-project/kimchi/issues/122 (aglitke, 13:13:13)
    7. https://github.com/kimchi-project/kimchi/issues/118 (aglitke, 13:15:36)
    8. https://github.com/kimchi-project/kimchi/issues/116 (aglitke, 13:17:08)
    9. https://github.com/kimchi-project/kimchi/issues/93 (aglitke, 13:18:53)
    10. https://github.com/kimchi-project/kimchi/issues/77 (aglitke, 13:20:48)
    11. https://github.com/kimchi-project/kimchi/issues/75 (aglitke, 13:28:20)
    12. ACTION: alinefm https://github.com/kimchi-project/kimchi/issues/122 (aglitke, 13:44:54)
    13. ACTION: alinefm review [Issue #116]Parameters which contain unsafe characters break the REST url (aglitke, 13:45:17)
    14. ACTION: AdamKingIT https://github.com/kimchi-project/kimchi/issues/93 (aglitke, 13:45:43)
    15. ACTION: aglitke https://github.com/kimchi-project/kimchi/issues/77 (aglitke, 13:46:20)
    16. ACTION: alinefm https://github.com/kimchi-project/kimchi/issues/75 (aglitke, 13:46:41)
    17. ACTION: alinefm https://github.com/kimchi-project/kimchi/issues/171 (aglitke, 13:47:10)
    18. ACTION: AdamKingIT review https://github.com/kimchi-project/kimchi/issues/171 (aglitke, 13:47:18)
    19. ACTION: aglitke pick up royce's custom storage pool backend series and resubmit (aglitke, 13:47:54)
    20. ACTION: AdamKingIT Pick up xinding's UI patch for selecting a new storage pool and resubmit (aglitke, 13:48:20)


Meeting ended at 13:51:35 UTC (full logs).

Action items

  1. alinefm https://github.com/kimchi-project/kimchi/issues/122
  2. alinefm review [Issue #116]Parameters which contain unsafe characters break the REST url
  3. AdamKingIT https://github.com/kimchi-project/kimchi/issues/93
  4. aglitke https://github.com/kimchi-project/kimchi/issues/77
  5. alinefm https://github.com/kimchi-project/kimchi/issues/75
  6. alinefm https://github.com/kimchi-project/kimchi/issues/171
  7. AdamKingIT review https://github.com/kimchi-project/kimchi/issues/171
  8. aglitke pick up royce's custom storage pool backend series and resubmit
  9. AdamKingIT Pick up xinding's UI patch for selecting a new storage pool and resubmit


Action items, by person

  1. AdamKingIT
    1. AdamKingIT https://github.com/kimchi-project/kimchi/issues/93
    2. AdamKingIT review https://github.com/kimchi-project/kimchi/issues/171
    3. AdamKingIT Pick up xinding's UI patch for selecting a new storage pool and resubmit
  2. aglitke
    1. aglitke https://github.com/kimchi-project/kimchi/issues/77
    2. aglitke pick up royce's custom storage pool backend series and resubmit
  3. alinefm
    1. alinefm https://github.com/kimchi-project/kimchi/issues/122
    2. alinefm review [Issue #116]Parameters which contain unsafe characters break the REST url
    3. alinefm https://github.com/kimchi-project/kimchi/issues/75
    4. alinefm https://github.com/kimchi-project/kimchi/issues/171


People present (lines said)

  1. aglitke (109)
  2. AdamKingIT (36)
  3. alinefm (22)
  4. kimchi-bot (3)


Generated by MeetBot 0.1.4.