#kimchi Meeting

Meeting started by aglitke at 13:00:18 UTC (full logs).

Meeting summary

    1. Agenda (aglitke, 13:00:38)
    2. Feature rundown for Sept release (aglitke, 13:01:03)

  1. eature rundown for Sept release (aglitke, 13:04:25)
  2. Feature rundown for Sept release (aglitke, 13:04:32)
    1. https://github.com/kimchi-project/kimchi/wiki/Todo-September-Base (AdamKingIT, 13:04:45)
    2. ACTION: aglitke update wiki with current feature state (aglitke, 14:04:58)


Meeting ended at 14:12:09 UTC (full logs).

Action items

  1. aglitke update wiki with current feature state


Action items, by person

  1. aglitke
    1. aglitke update wiki with current feature state


People present (lines said)

  1. aglitke (177)
  2. royce (57)
  3. ming (42)
  4. alinefm (29)
  5. AdamKingIT (17)
  6. xinding (14)
  7. shaohef (13)
  8. hlwanghl (3)
  9. kimchi-bot (3)
  10. YuXin (2)
  11. zhoumeina (2)
  12. apporc (2)


Generated by MeetBot 0.1.4.