#kimchi Meeting

Meeting started by aglitke at 13:01:19 UTC (full logs).

Meeting summary

    1. Agenda: 1) 1.0 Features and planning (aglitke, 13:02:43)
    2. 2) Roundtable / Open Discussion (aglitke, 13:02:55)

  1. 1.0 Features and planning (aglitke, 13:05:26)
    1. https://github.com/kimchi-project/kimchi/issues?labels=enhancement&milestone=&page=1&state=open (aglitke, 13:05:43)
    2. ACTION: AdamKingIT add enhancement for login (aglitke, 13:07:52)
    3. ACTION: aglitke add enhancement for iso scanning flow (aglitke, 13:08:07)
    4. https://github.com/kimchi-project/kimchi/wiki/Todo (aglitke, 13:08:35)
    5. ACTION: AdamKingIT Add other user stories to the GitHub wik (AdamKingIT, 13:10:08)
    6. ACTION: aglitke add an enhancement for web templates (aglitke, 13:22:51)

  2. Roundtable / Open Discussion (aglitke, 13:27:38)
    1. alinefm Closed bug https://github.com/kimchi-project/kimchi/issues/21 (get open VNC port in mockmodel) (alinefm, 13:28:48)
    2. alinefm Investigated bug https://github.com/kimchi-project/kimchi/issues/6. The problem is with Firefox 10.0.2 ESR. We should list the browsers will be supported by kimchi. (alinefm, 13:29:06)
    3. alinefm I am unable to reproduce https://github.com/kimchi-project/kimchi/issues/20. Need more details in how do that. (alinefm, 13:29:17)
    4. shaohef test kimchi on FC19. shaohef work with zhoumeina to post her new patch. shaohef closed bug 16 and 18 (shaohef, 13:29:27)
    5. alinefm Still need to apply review in the patches to disable 'create' button in create vm window and resend it to review. (alinefm, 13:29:34)
    6. alinefm Now I am working on https://github.com/kimchi-project/kimchi/issues/4. I was able to reproduce the bug and the problem seems to be with screenshots. (alinefm, 13:29:54)
    7. hlwanghl worked on vm name issue (hlwanghl_, 13:30:09)
    8. BingBu Sent 4 patches: (bing_bu, 13:30:26)
    9. BingBu 1.Disable the VNC button and give warning message to prompt user (bing_bu, 13:30:27)
    10. BingBu 2.Raise an exception in skipUnless() to abort the test on Python2.6 (bing_bu, 13:30:27)
    11. BingBu 3.Bug Fix: Get correct exception info when run unittest on Python2.6 (bing_bu, 13:30:27)
    12. BingBu 4.Add another path for SLES11 to find the qemu binary (bing_bu, 13:30:27)
    13. lvroyce fixed some bugs about testcase, template, unicode, are doing the dev-ui for template, screenshot flicker patch merged, did some review (lvroyce_, 13:31:42)
    14. aglitke Reviewed and applied lots of patches. (aglitke, 13:31:51)
    15. aglitke is hoping to implement an autotools based build and the iso scanning flow (aglitke, 13:32:23)
    16. sming rebased async task to v9 and debugreports to V7 (sming, 13:33:23)
    17. sming verified the RPM packages in RHEL 6.4 . (sming, 13:33:24)
    18. zhoumeina is hoping to discuss the design UI together, so that everyone can get a good understand of it. and make the UI design better (zhoumeina, 13:33:49)
    19. ACTION: shaohef use virt-manager to try and create a vm with a chinese name and report results to list (aglitke, 13:48:34)
    20. ACTION: AdamKingIT start the discussion on the list about how to handle UI code updates wrt browser caches (aglitke1, 13:57:25)


Meeting ended at 14:01:34 UTC (full logs).

Action items

  1. AdamKingIT add enhancement for login
  2. aglitke add enhancement for iso scanning flow
  3. AdamKingIT Add other user stories to the GitHub wik
  4. aglitke add an enhancement for web templates
  5. shaohef use virt-manager to try and create a vm with a chinese name and report results to list
  6. AdamKingIT start the discussion on the list about how to handle UI code updates wrt browser caches


Action items, by person

  1. AdamKingIT
    1. AdamKingIT add enhancement for login
    2. AdamKingIT Add other user stories to the GitHub wik
    3. AdamKingIT start the discussion on the list about how to handle UI code updates wrt browser caches
  2. aglitke
    1. aglitke add enhancement for iso scanning flow
    2. aglitke add an enhancement for web templates
  3. shaohef
    1. shaohef use virt-manager to try and create a vm with a chinese name and report results to list


People present (lines said)

  1. aglitke (115)
  2. AdamKingIT (37)
  3. shaohef (24)
  4. hlwanghl_ (18)
  5. sming (16)
  6. zhoumeina (13)
  7. aglitke1 (12)
  8. alinefm (11)
  9. lvroyce (8)
  10. bing_bu (7)
  11. lvroyce_ (5)
  12. kimchi-bot (3)
  13. dingxin (1)


Generated by MeetBot 0.1.4.